Phénomène étrange suite dernière mise à jour fonctionnelle W

Questions de programmation / Offset FSUIPC et IOCP

Phénomène étrange suite dernière mise à jour fonctionnelle W

Messagede nic » Mar 18 Mai 2021 15:33

Bonjour à tous,

Voila un bout de temps que je n'ai pas posté sur ce forum mais je n'avais pas de problèmes avec mes cartes de chez opencockpit.
Mais voila, depuis quelques temps je n'arrive plus à faire le lien entre mes cartes et mon simu. Je précise que j'utilise SIOC avec Falcon BMS 4.35. Il est couplé à FAST et à LOiOCP.
Tout fonctionnait très bien et j'ai même câblé quelques interrupteurs supplémentaires, bref tout roulait....
J'ai fait la dernière mise à jour fonctionnelle de W10, j'ouvre comme d'hab les logiciels, tout comme je fais d'habitude et la impossible de faire fonctionner les inter.

Je vais fouillé un peu dans W10, j'exclus les logiciels du firewall histoire qu'il n'y ait pas d'analyse dessus...
Rebelote, pas de liaison Cartes-SIOC-Falcon BMS.

Je vais faire un tour dans le controlador, la mes inter fonctionnent. Je les vois bien s'activer etc...

Je me dis que ça vient du simu...
Je désisnstalle le simu et le réinstalle....Rien n'y fait...

Dernière solution, j'ai désinstallé la dernière mise à jour fonctionnelle de W10 et la ça fonctionne...Seulement je ne pense pas que cela soit une solution perenne pour le fonctionnement de W10.

Si vous avez une idée??

Merci

merci affiche
nic
 
Messages: 10
Inscription: 5/12/11

Re: Phénomène étrange suite dernière mise à jour fonctionnel

Messagede fab » Mar 18 Mai 2021 18:17

Bonjour,

quelle version de SIOC utilises-tu ?
Avatar de l’utilisateur
fab
 
Messages: 4026
Inscription: 26/12/12

Re: Phénomène étrange suite dernière mise à jour fonctionnel

Messagede nic » Mar 18 Mai 2021 22:31

Bonsoir,
j'utilise la version 50B5, je pense que c'est la dernière version...
Ce qui est vraiment bizarre c'est la mise a jourW10
Avant ça fonctionnait, mise a jour fonctionnelle de Windaub...ça ne fonctionne pas....je retire la mise à jour fonctionnelle de W10 et ça refonctionne...
Vraiment un truc que je ne pige pas...
Peut être un truc dans LO_IOCP ou dans FAST...Mais j'ai bien créé une exception pour ceux la dans le parefeu Windaub...

murrouge murrouge murrouge

Sans compter que comme je l'ai dit avec le controlador je vois bien que les inter fonctionnent correctement...et les led aussi...
Je ne sais pas ce qui bloque entre les deux!!!
furieuxfumée furieuxfumée
nic
 
Messages: 10
Inscription: 5/12/11

Re: Phénomène étrange suite dernière mise à jour fonctionnel

Messagede fab » Mar 18 Mai 2021 22:44

La 50B05 n'est pas la dernière version

Essai avec celle-ci : http://fabien.deheegher.free.fr/download/Sioc_703B2.zip

Fabien
Avatar de l’utilisateur
fab
 
Messages: 4026
Inscription: 26/12/12

Re: Phénomène étrange suite dernière mise à jour fonctionnel

Messagede nic » Jeu 20 Mai 2021 19:28

Hello,
merci pour la mise a jour du logiciel. Cependant installé et testé, toujours rien.....
Je crois que je vais laisser tomber et rajouter une Pokeys....
nic
 
Messages: 10
Inscription: 5/12/11

Re: Phénomène étrange suite dernière mise à jour fonctionnel

Messagede fab » Jeu 20 Mai 2021 19:30

OK.
Publies quand même la copie d'écran de la fenêtre SIOC pour voir si tout est correct
Avatar de l’utilisateur
fab
 
Messages: 4026
Inscription: 26/12/12


Retourner vers Programmation Sioc





Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

cron