Panne PC principal !!!

PC / CPU / Cartes mères /Branchements
Commandes de vol du commerce, etc...

Re: Panne PC principal !!!

Messagede C6_Pat » Jeu 12 Juil 2018 19:31

Il n'y aura pas d'arrangement Pierre, heuh si ! : une bière et tu la gardes la Carte graphique ASUS GTX770 content qu'elle puisse t’être utile.
Prière de me rappeler ton adresse en MP je la donne à Arnaud demain pour qu'il te l'apporte.
Et oui les vacances approchent ça va être le moment de venir voir ça (sachant que je projette de monter un siège motion pour la vr).
Image

" Tout arrive à l'homme qui sait attendre "
.....enfin pas trop longtemps quand même.....
Mon pit' P47 Razorback http://www.virtualp47.fr
Avatar de l’utilisateur
C6_Pat
 
Messages: 788
Inscription: 20/12/11
Localisation: Devant l'nordinateur en Alsace

Re: Panne PC principal !!!

Messagede tabar57 » Jeu 12 Juil 2018 19:47

Bonjour ,

Si j'osais ... je me joindrai bien à vous aussi pour passer une bonne journée.
Je suis là jusqu'à mi aout.

Cordialement

Bernard
Mon blog de construction : http://tabar57.blog4ever.com
Hémicockpit KA350 natif de P3DV4.1 modifié en B200 et 2 PC en réseau W7 64 bits et W10, cartes OC et FDbus, vibreur et yoke rdf de BFFsimulation
Avatar de l’utilisateur
tabar57
 
Messages: 2535
Inscription: 29/12/10
Localisation: Dans ma cabine en Lorraine

Re: Panne PC principal !!!

Messagede pierre01 » Sam 14 Juil 2018 16:51

Pas de Pb Bernard,
Dés que tout remarche, on essaie de se voir pour ceux qui ont envie !
Avatar de l’utilisateur
pierre01
 
Messages: 1585
Inscription: 19/04/09
Localisation: Vers Vesoul (Haute Saône)

Re: Panne PC principal !!!

Messagede tabar57 » Sam 14 Juil 2018 17:50

Merci Pierre, ce sera un grand plaisir de se revoir et d'échanger

Cordialement

Bernard
Mon blog de construction : http://tabar57.blog4ever.com
Hémicockpit KA350 natif de P3DV4.1 modifié en B200 et 2 PC en réseau W7 64 bits et W10, cartes OC et FDbus, vibreur et yoke rdf de BFFsimulation
Avatar de l’utilisateur
tabar57
 
Messages: 2535
Inscription: 29/12/10
Localisation: Dans ma cabine en Lorraine

Re: Panne PC principal !!!

Messagede pierre01 » Mar 17 Juil 2018 09:45

Bon, ça avance !!!
J'ai récupéré la CG généreusement offerte par C6_pat (asus gtx 770), belle bête grandsoleil
Maintenant j'attends les adaptateurs pour l'alimenter.

Deux questions (je n'ai rien trouvé sur le net) :

Es-ce que la norme PCI (alim) est prévue uniquement pour du 12V (connecteurs 6 et 6+2 pins) ?
J'ai une alim Cooler Master 700W avec 2 connecteurs 6 pins PCI-E, es-ce que je peux y brancher ce câble les yeux fermés :

https://www.amazon.fr/dp/B07C9Z123Q/ref ... 31_TE_item

J'ai également commandé 2 câbles, es-ce également jouable :

https://www.amazon.fr/dp/B009WMB5RO/ref ... TE_3p_dp_1

merci affiche à tous pour votre aide, j'ai hâte de voir le PC de nouveau opérationnel.
Je vous tiendrai au courant et on pourra organiser une rencontre "BFF" pour ceux que ça intéresse rigolus
Avatar de l’utilisateur
pierre01
 
Messages: 1585
Inscription: 19/04/09
Localisation: Vers Vesoul (Haute Saône)

Re: Panne PC principal !!!

Messagede A320 hérétique » Mar 17 Juil 2018 13:52

Bonjour Pierre,
Ci-dessous le pin-out des connecteurs pcie 6 et 6+2 :

Pin 1, 2 et 3 : 12v
Pin 4 et 6 : gnd
Pin 5 : sense

Pin 1, 2 et 3 : 12v
Pin 5, 7 et 8 : gnd
Pin 4 : sense1
Pin 6 : sense0

Les "sense" sont connectés ou pas à gnd selon la puissance que peut délivrer l'alim.

Michel
serveur P3Dv4, A320 FMGS, SIOC (7700k et GTX 1070 sous W10 64 bits), client P3Dv4 (4790k et GTX 1070 sous W7 64 bits), 3 vdp ultra courte focale Mitsubishi, client A320 FMGS (2600k sous W7 32 bits), wideview, widetraffic, ...
Avatar de l’utilisateur
A320 hérétique
 
Messages: 2148
Inscription: 2/09/12
Localisation: Pornic

Re: Panne PC principal !!!

Messagede pierre01 » Jeu 19 Juil 2018 15:50

Merci Michel,
J'attends mes câbles d'alim.
Une autre question, c'est donc une CG Asus GTX770 DC20C 2GD5, es-ce que ce driver convient :

https://www.asus.com/fr/Graphics-Cards/ ... _Download/

Je suis sous W7 64 bits

merci affiche
Avatar de l’utilisateur
pierre01
 
Messages: 1585
Inscription: 19/04/09
Localisation: Vers Vesoul (Haute Saône)

Re: Panne PC principal !!!

Messagede pierre01 » Mar 24 Juil 2018 12:28

J'aurais besoin d'une petite précision :

J'ai reçu une partie des connecteurs d'alim que j'ai commandé.
Ce sont des liaisons molex 4 pins vers PCI-E (6 et 8 pins), donc uniquement masse et +12V

https://www.amazon.fr/gp/product/B008AS ... UTF8&psc=1 et
https://www.amazon.fr/gp/product/B009WM ... UTF8&psc=1

Es-ce que je peux brancher ma carte GTX770 "les yeux fermés" ?

Michel, j'ai beau chercher sur le net et regarder mes connecteurs, je ne trouve nul part le n° des pins ... et je me demande que faire au sujet des "sense" dont tu parles surtout avec des connecteurs Molex -> PCI-E ?

RE merci affiche
Avatar de l’utilisateur
pierre01
 
Messages: 1585
Inscription: 19/04/09
Localisation: Vers Vesoul (Haute Saône)

Re: Panne PC principal !!!

Messagede A320 hérétique » Mar 24 Juil 2018 14:23

Bonjour Pierre

Numérotation :
1 2 3
4 5 6

Et
1 2 3 4
5 6 7 8

Avec le code couleur :
Jaune jaune jaune
Noir noir noir

Et
Jaune jaune jaune noir
Noir noir noir noir


Les sense sont en général tous à la masse (noir)


Ton premier câble est bizare, il ne doit pas y avoir de rouge ; de ce que je crois voir, ça me semble cependant électriquement correct (sur la molex, c'est jaune, noir, noir, rouge ; pour une pcie, la pin correspondant au rouge ne doit pas être connectée) ;

Le second à l'air correct.

De toutes les façons, compte tenu des détrompages, je crois qu'il n'est pas possible de réaliser un mauvais branchement.

Michel
serveur P3Dv4, A320 FMGS, SIOC (7700k et GTX 1070 sous W10 64 bits), client P3Dv4 (4790k et GTX 1070 sous W7 64 bits), 3 vdp ultra courte focale Mitsubishi, client A320 FMGS (2600k sous W7 32 bits), wideview, widetraffic, ...
Avatar de l’utilisateur
A320 hérétique
 
Messages: 2148
Inscription: 2/09/12
Localisation: Pornic

Re: Panne PC principal !!!

Messagede pierre01 » Mar 24 Juil 2018 14:42

Merci Michel,
Effectivement, il n'y a pas de fil rouge sur le câble reçu !!!
Et je confirme qu'il n'y a que la masse et le +12V sur les molex.

Je vais donc faire un essai.

Et bravo pour la réalisation de tes manettes, du grand art ...
Avatar de l’utilisateur
pierre01
 
Messages: 1585
Inscription: 19/04/09
Localisation: Vers Vesoul (Haute Saône)

PrécédenteSuivante

Retourner vers Hardware divers





Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité