Problème avec HUB USB

Plastique / Bois / Usinage / Peinture / Soudures / Circuits imprimés

Problème avec HUB USB

Messagede ludo1426 » Dim 5 Nov 2017 00:54

Bonjour à tous,

J'avance sur la construction de mon Cockpit de Cessna. http://www.lenezenlair.ma
Une fois monté mon problème est le suivant :

- Plusieurs USB ne se connectent pas au Démarrage. J'ai une vingtaine d'USB regroupés en HUB de 7 USB. Afin de ne pas les surcharger, je met 4 à 5 USB par HUB pas plus. Ce sont des HUB Alimentés bien entendu (3 ou 4 A par Hub, ça dépend des modèles).
Mais plusieurs appareils ne se connectent pas (J'ai des voyants lumineux sur les HUB m'indiquants les appareils connectés ou Non connectés). Sur certains HUB je suis contraint de mettre uniquement 2 USB, sinon tout se déconnecte, sur d'autres, je ne met carrément qu'un seul USB sinon ça plante.
Et il me reste 4 USB qui refusent carrément de se connecter, même s'ils sont seul sur le HUB...

Avez-vous une idée ou une solution à me proposer.

Le PC qui fait tourner tout ça est une belle bête alimentée en 750 W, je ne pense pas que le problème vienne de la.

Merci pour vos réponses.
Avatar de l’utilisateur
ludo1426
 
Messages: 41
Inscription: 13/01/14
Localisation: Casablanca - Maroc

Re: Problème avec HUB USB

Messagede lolosimule » Dim 5 Nov 2017 01:40

bonjour
as-tu regardé le tuto ?
"Nettoyage des Ports USB"
on ne sais jamais . . .-> viewtopic.php?f=93&t=2018
lolosimule
 
Messages: 448
Inscription: 1/05/16

Re: Problème avec HUB USB

Messagede fab » Dim 5 Nov 2017 09:39

Ensuite
- vérifie que les HUB sont sur des ports USB 2 ...
- mets à jour le driver de la carte mère.

Fabien
Avatar de l’utilisateur
fab
 
Messages: 2875
Inscription: 26/12/12

Re: Problème avec HUB USB

Messagede ludo1426 » Dim 5 Nov 2017 23:05

Merci pour ces retours.

J'ai suivit le Tuto de Bobonhome qui m'a bien aidé : http://www.pilote-virtuel.com/viewtopic.php?pid=898455#p898455

Je teste le petit logiciel today et je vous dit.

Pour l'USB 3 ce n'est pas idéal mais ça fonctionne quand même...
Avatar de l’utilisateur
ludo1426
 
Messages: 41
Inscription: 13/01/14
Localisation: Casablanca - Maroc

Re: Problème avec HUB USB

Messagede lolosimule » Dim 5 Nov 2017 23:41

ludo ... j'ai vue ton simulateur applaublanc
lolosimule
 
Messages: 448
Inscription: 1/05/16

Re: Problème avec HUB USB

Messagede ludo1426 » Lun 6 Nov 2017 04:31

Merci beaucoup :-)

Je vais mettre quelques photos de l'avancement demain. J'en posterai ici.

J'ai par contre un nouveau problème qui se présente. 3 de mes USB passent en "Périphérique Inconnus" et aucun Pilotes n'existent pour ces périphériques (Il s'agit des 2 Palonniers de chez TRC en double commande et d'une carte qui fait office de Joystick).

Avez-vous une idée ?

Merci
Avatar de l’utilisateur
ludo1426
 
Messages: 41
Inscription: 13/01/14
Localisation: Casablanca - Maroc


Retourner vers Techniques et Matériaux





Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité